Project Dependencies

compile

The following is a list of compile dependencies for this project. These dependencies are required to compile and run the application:

GroupIdArtifactIdVersionClassifierTypeOptional
gdbmscms0.5-jar
gdbmsdriver-manager1.0-jar
gdbmsfmap0.5-jar
geoapigeoapi2.0-jar
geotoolsgeotools2.1.1-jar
geotoolslegacy2.1.1-jar
geotoolsunits0.01-jar
gvsigiver-utiles0.6-jar
jtsjts1.6-jar
postgispostgis1.1.0-jar

runtime

The following is a list of runtime dependencies for this project. These dependencies are required to run the application:

GroupIdArtifactIdVersionClassifierTypeOptional
crimsoncrimson1.1.3-jar
hsqldbhsqldb1.8.0.1-jar
postgresqlpostgresql8.1-404.jdbc3-jar

test

The following is a list of test dependencies for this project. These dependencies are only required to compile and run unit tests for the application:

GroupIdArtifactIdVersionClassifierTypeOptional
junitjunit3.8.1-jar

Project Transitive Dependencies

The following is a list of transitive dependencies for this project. Transitive dependencies are the dependencies of the project dependencies.